Kota_da_Vinchi
[web@host ~]# cd /coreit; ls
[web@host coreit]# cd news; ls -1
Сортировка:
   Тематика:
О Программах

Топ:

10.02.11 13:14 pauk Fantomas Iptconf 100211130254
   Если кто не слышал - на днях тут вышел релиз Debian 6.0 (Squeeze).

   В связи с этим все кинулись его использовать везде и вся, в том числе и под Fantomas ;), пытаясь базовую систему Squeeze конфигурить старым скриптом debsysconf что писался в свое время под Lenny.

   Хочу Вас предупредить: debsysconf писался под Debian 5.x (Lenny) и под Squeeze этот скрипт не заточен. Поэтому, я бы не рекомендовал его использовать для конфигурирования Squeeze.

   Если быть еще точнее, то сам по себе скрипт работает нормально, ведь в Squeeze не изменился ни синтаксис aptitude/dpkg/etc ни названия базовых пакетов. Но вот, например, исходники пакета netfilter-extensions-source из репозиториев Squeeze при сборке выдают кучу ошибок, вследствие чего работа скрипта debsysconf не достигает своей конечной цели. Вот так вот..

   Поэтому пока что я вообще бы рекомендовал какое то время посидеть на Lenny. А если так уж не терпится перейти на Squeeze, то систему лучше настраивайте вручную, без debsysconf.

   Как у меня появится время я перепишу debsysconf, вместо netfilter-extensions-source будет использован xtables-addons, это должно нормально работать на Squeeze.
Назад Комментировать


Комментарии:


Добавить комментарий


 
Имя:
Email:
Комментарий:  
 


* Внимание! Запрещены html-теги: applet, frame, iframe, link, script, a.







Coreit! group © 2009-2010

Powered by Linux & /dev/hands
 


SysAdmins.ME - Маршрутизируем знания! :)
SYSAdmins.RU - Форум системных администраторов